Programska oprema
25.08.2008 08:42

Deli z drugimi:

Share

Varnostna luknja v OpenSSH paketih distribucije RedHat

Po podatkih spletne strani Security Tracker, so v namestitvenih paketih programa OpenSSH Linux distribucije RedHat odkrili varnostno ranljivost. Ranljivost vpliva na pakete za RedHat Enterprise Linux 4, tako za i386 kot tudi za x86_64 arhitekturo in RedHat Enterprise Linux 5 za x86_64 arhitekturo. Z nedovoljenim dostopom do paketov je prišlo do okužbe vsebine z zlonamerno kodo. Po poročanju RedHat, vdor ni vplival na noben drugi programski paket niti na uporabnike.

Na njihovi spletni strani so objavili seznam paketov, ki lahko vsebujejo zlonamerno kodo. Sporočilo na spletni strani za podporo RedHat distribucije pa je na voljo tukaj.


Prijavi napako v članku